interface

set interfaces ethernet eth1 duplex 'auto'
set interfaces ethernet eth1 hw-id '00:50:56:bb:73:44'
set interfaces ethernet eth1 smp_affinity 'auto'
set interfaces ethernet eth1 speed 'auto'
set interfaces ethernet eth1 vif 2 address 'xx.46.75/27'
set interfaces ethernet eth1 vif 2 description 'wan'
set interfaces ethernet eth1 vif 10 address '172.16.10.106/24'
set interfaces ethernet eth1 vif 10 description 'mgmt'
set interfaces ethernet eth1 vif 105 address '10.2.5.253/24'
set interfaces ethernet eth1 vif 105 description 'jikongzhongxin'
set interfaces ethernet eth1 vif 332 address '10.9.62.250/24'
set interfaces ethernet eth1 vif 332 description 'renchengquhuanbao'

port mapping

set nat destination rule 100 description 'port:10086'
set nat destination rule 100 destination port '10086'
set nat destination rule 100 inbound-interface 'any'
set nat destination rule 100 protocol 'tcp'
set nat destination rule 100 translation address '10.2.5.101'
set nat destination rule 100 translation port '10086'
set nat destination rule 200 description 'port:80'
set nat destination rule 200 destination port '80'
set nat destination rule 200 inbound-interface 'any'
set nat destination rule 200 protocol 'tcp'
set nat destination rule 200 translation address '10.2.5.101'
set nat destination rule 200 translation port '80'
set nat destination rule 300 description 'tcp udp 1194'
set nat destination rule 300 destination port '1194'
set nat destination rule 300 inbound-interface 'any'
set nat destination rule 300 protocol 'tcp_udp'
set nat destination rule 300 translation address '10.2.5.10'
set nat destination rule 300 translation port '1194'
set nat destination rule 400 description 'tcp 10066'
set nat destination rule 400 destination port '10066'
set nat destination rule 400 inbound-interface 'any'
set nat destination rule 400 protocol 'tcp'
set nat destination rule 400 translation address '10.2.5.3'
set nat destination rule 400 translation port '10066'
set nat destination rule 500 description 'tcp 1122'
set nat destination rule 500 destination port '1122'
set nat destination rule 500 inbound-interface 'any'
set nat destination rule 500 protocol 'tcp'
set nat destination rule 500 translation address '10.2.5.10'
set nat destination rule 500 translation port '22'

nat

set nat source rule 100 outbound-interface 'eth1.105'
set nat source rule 100 source address '0.0.0.0/0'
set nat source rule 100 translation address 'masquerade'
set nat source rule 200 outbound-interface 'eth1.2'
set nat source rule 200 source address '0.0.0.0/0'
set nat source rule 200 translation address 'masquerade'

static route

set protocols static route 0.0.0.0/0 next-hop '111.14.46.65'

dns

set service dns forwarding cache-size '150'
set service dns forwarding listen-on 'eth1.105'
set service dns forwarding listen-on 'eth1.10'
set service dns forwarding name-server '223.5.5.5'
set service dns forwarding name-server '223.6.6.6'
set service dns forwarding 'system'

ssh

set service ssh listen-address '172.16.10.106'
set service ssh port '22'

name

set system host-name 'vr-jkzx'

ipv6

set system ipv6 'disable'

authentication

set system login user jncsy authentication plaintext-password 'xxxx'
set system login user jncsy level 'admin'

name server

set system name-server '223.5.5.5'

ntp

set system ntp server '172.16.10.104'

repo

set system package auto-sync '1'
set system package repository community components 'main'
set system package repository community distribution 'helium'
set system package repository community password ''
set system package repository community url 'http://packages.vyos.net/vyos'
set system package repository community username ''
set system package repository squeeze components 'main contrib non-free'
set system package repository squeeze distribution 'squeeze'
set system package repository squeeze password ''
set system package repository squeeze url 'http://archive.debian.org/debian'
set system package repository squeeze username ''

syslog

set system syslog global facility all level 'notice'
set system syslog global facility protocols level 'debug'
set system syslog host 172.16.10.104 facility all level 'warning'

timezone

set system time-zone 'Asia/Shanghai'
Copyright © opschina.org 2017 with zzlyzq@gmail.com all right reserved,powered by Gitbook该文件修订时间: 2017-08-25 15:00:08

results matching ""

    No results matching ""